Simblesse Oblige Forum Index Simblesse Oblige
Forums for serious Simmers to share knowledge about The Sims 1
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

URGENT! Glitch/Bug

 
Post new topic   Reply to topic    Simblesse Oblige Forum Index -> General
View previous topic :: View next topic  
Author Message
SimLuv
Member
Member


Joined: 20 Sep 2017
Posts: 2

PostPosted: Wed Sep 20, 2017 4:34 pm    Post subject: URGENT! Glitch/Bug Reply with quote

Hi guys - I have noticed that in my game (which is quite an old saved game thats had mod objects before) recently i have not been receiving awards from Marilyn Monroe and her Limo properly on my home lot. I used to receive them just fine, but now her limo turns up (with the receive award action in the top left) and it disappears seconds later without me ever receiving it. The weird thing is, when i read through the studio town insider on my game, it has recognized me as receiving an award that ive not physically been given.

Ive tried lots of things from ThingCheck, File Cop, CMX check etc. but no bad files or duplicates are showing. Do any of you guys have any suggestions at all? or is my game doomed to never get home lot awards again?
Back to top
View user's profile Send private message
purplewowies
Member
Member


Joined: 30 Nov 2008
Posts: 572

PostPosted: Wed Sep 20, 2017 4:47 pm    Post subject: Reply with quote

Regarding disappearing, does it literally blink out of existence or does the limo pull up and then drive away? Or are you talking about something else disappearing? (The award action? My comprehension is off today.) Did you enable debug mode to see if there were any errors in any objects when it happened?

This sounds similar to (but not exactly like) back when an object I had was hitting an error and/or resetting... though I can't imagine it's a problem with the Maxis objects unless something's wrong with your game itself. huh
Back to top
View user's profile Send private message Send e-mail
SimLuv
Member
Member


Joined: 20 Sep 2017
Posts: 2

PostPosted: Wed Sep 20, 2017 7:10 pm    Post subject: Reply with quote

Ive not enabled any kind of Debug mode at all. The limo pulls up and the action in the top left appears, but my sim is unable to respond to it. Then i believe the limo just disappears from the lot along with the action in top left. The game is registering as having received the award but nothing has physically happened. Its such as old saved game with objects that ive taken in and out of the game in the past that i dont know what the bad files could be, like i said all the file check programs ive used are showing nothing conflicting.

For your info too, i had a computer crash not too long ago and went from Windows 8 to 7 - i then used Sim Eraser and reinstalled. This problem with the awards is the only problem the game has, everything else is perfect.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Simblesse Oblige Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group